We have identified and corrected a situation with a data source that identified internal data corruption, and initiated a complete resync, which ultimately affected a full data cluster performance.
We are working on further investigating the root cause in order to prevent this from happening again.
We apologise for the service disruption.
Chers clients,
Nous avons identifié et corrigé un problème avec une source de donnée ayant initié une synchronisation complète suite à la détection inopinée d'une corruption de données, ce qui a ultimement déterioré la performance globale du cluster.
We poursuivons nos investigations sur la cause racine afin de s'assurer qu'un tel événement ne puisse pas se reproduire.
Nous sommes désolés pour le dérangement.
Posted Jul 03, 2024 - 17:35 CEST
Investigating
Dear customers,
We are currently experiencing latencies and failures on some of the Voice Management interfaces. We are actively investigating the issue.
Chers clients,
Nous constatons actuellement des latences et des échecs dans le fonctionnement de certaines interfaces du Voice Management. Nous investiguons le problème.
Posted Jul 03, 2024 - 17:10 CEST
This incident affected: Voice Management - interfaces web and Voice Management - Services Telecom.