Incident login SSO Voice Management
Incident Report for Axialys
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 16:16 CET
Monitoring
Le problème a été identifié et corrigé. Les clients impactés sont invités à signaler s'ils rencontrent toujours un problème.

The issue has been fixed. Any still impacted customer should get in touch with us.
Posted Dec 13, 2023 - 14:10 CET
Update
Nous poursuivons nos investigations sur le sujet. Prochain update vers 14h.

Our investigation on SSO failure reports is ongoing. Next update around 14h.
Posted Dec 13, 2023 - 13:34 CET
Investigating
Chers clients,

Nous investiguons actuellement des remontées d'échec de login opérateurs via certains mécanismes de SSO. Une mise à jour sera publiée sous 30 minutes.
Posted Dec 13, 2023 - 13:04 CET
This incident affected: Voice Management - interfaces web.