Ongoing voice incident
Incident Report for Axialys
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 00:00 CEST
Update
Une mise à jour corrective de la plate-forme a été effectuée.

A corrective platform update has been deployed.
Posted Jun 13, 2023 - 03:12 CEST
Investigating
L'instance concernant par l'incident précédent présente toujours des instabilités. Nous poursuivons nos investigations.

The instance related to the previous incident is still experiencing problems. We are investigating the issue.
Posted Jun 12, 2023 - 10:29 CEST
This incident affected: Voice Management - Services Telecom and Plate-forme Centrex.