Déconnexions plate-forme Voice Management
Incident Report for Axialys
Resolved
Dear customers,

The issues encountered on Sep 27 were due to a proxy server reaching a capacity limit, causing disconnections for a significant amount of users. We have already taken steps to increase the capacity of this infrastructure part, and are working quicky to further enhance and monitor its performance in a proactive way, in line with our policies.

We apologize for the inconvenience.
Posted Sep 28, 2023 - 03:32 CEST
Identified
Dear customers,

We have identified a problem aith a proxy service instability. While we have reset the problematic system and our indicators show the overall performance is nominal, we are still investigating the root cause of the issue.
Posted Sep 27, 2023 - 16:44 CEST
Investigating
(english version below)

Bonjour,

Plusieurs clients nous signalent des problèmes de déconnexions sur les outils de gestion Voice Management.

Nous investiguons activement le sujet.

Un retour vous sera fourni rapidement.

(english version)

Dear customers,

We are investigating reports of Voice Management banner disconnections across several customers.

We are actively investigating the issue and will post a follow up soon.
Posted Sep 27, 2023 - 16:03 CEST
This incident affected: Voice Management - interfaces web.