Incident connexions CTI

Incident Report for Axialys status

Postmortem

Incident du 28 août 2026

Le 28 août 2026, un incident a perturbé l'accès à plusieurs services web Axialys à la suite de l'expiration du nom de domaine axialys.com.

Chronologie

Heure Événement
12:15 Premières alertes détectées par notre supervision.
12:35 Premiers signalements de clients.
12:40 Identification de la cause : expiration du domaine axialys.com.
12:45 Activation du domaine de secours axiabackup.com permettant d’accéder aux principaux services.
13:00 Renouvellement du domaine.
À partir de 13:00 Retour progressif à la normale.

Cause

L'incident est dû à une défaillance de notre processus interne de gestion des noms de domaine, qui a conduit au non-renouvellement de axialys.com avant son expiration.

Il ne s'agit ni d'un incident de sécurité, ni d'une défaillance de notre infrastructure d'hébergement.

Par ailleurs, certaines notifications d'incident envoyées via Statuspage n'ont pas été distribuées comme prévu, cette plateforme dépendant également du bon fonctionnement du domaine axialys.com.

Actions mises en œuvre

Afin d'éviter qu'une telle situation ne se reproduise, nous avons engagé les actions suivantes :

  • revue et renforcement de notre processus de gestion des noms de domaine ;
  • mise en place d'une supervision indépendante des échéances d'expiration des domaines ;
  • migration prochaine de notre plateforme de communication d'incidents de status.axialys.com vers axialysstatus.com, un domaine indépendant de axialys.com et de Cloudflare. Nos clients seront informés de cette évolution dès sa mise en service.

Nous vous prions de nous excuser pour cet incident et avons engagé les mesures nécessaires pour renforcer nos processus et notre résilience.


Post-Mortem – August 28, 2026 Service Incident

On August 28, 2026, several Axialys services were disrupted following the expiration of the axialys.com domain name.

Timeline

Time Event
12:15 Initial anomalies detected by our monitoring systems.
12:35 First customer reports of service access issues.
12:40 Root cause identified: expiration of the axialys.com domain.
12:45 Activation of the axiabackup.com backup domain enabling access to most services.
13:00 Renewal of the domain registration.
From 13:00 onwards Services progressively returned to normal as DNS propagation completed.

Root Cause

The incident was caused by a failure in our internal domain management process, which resulted in axialys.com not being renewed before its expiration date.

This incident was not related to a security issue or any failure of our hosting infrastructure.

In addition, some incident notification emails sent through Statuspage were not delivered as expected, as this service also relied on the axialys.com domain.

Corrective Actions

To prevent a similar incident from occurring again, we have implemented the following measures:

  • reviewed and strengthened our domain management and renewal process;
  • deployed independent monitoring of upcoming domain expiration dates;
  • scheduled the migration of our status platform from status.axialys.com to axialysstatus.com, a domain independent of axialys.com and Cloudflare. Customers will be notified as soon as this change is implemented.

We sincerly apologize for this incident, and have implemented the necessary measures to strengthen both our processes and the resilience of our services.

Posted Sep 01, 2026 - 14:51 CEST

Resolved

Bonjour,


L’incident est désormais résolu. Vous pouvez à présent vous reconnecter normalement.

Merci pour votre patience et votre compréhension.


Cordialement,


————————


Hello,


The incident has now been resolved. You can now reconnect as usual.

Thank you for your patience and understanding.


Kind regards,
Posted Aug 28, 2026 - 13:23 CEST

Investigating

Bonjour,

Nous rencontrons actuellement un incident. Nos équipes sont mobilisées afin de résoudre le problème dans les meilleurs délais.

En attendant, vous pouvez temporairement établir une connexion depuis le site suivant :
https://voice-management.axiabackup.com/

Nous vous remercions pour votre compréhension

———



Hello,

We are currently experiencing an incident. Our teams are actively working to resolve the issue as quickly as possible.

In the meantime, you can temporarily establish a connection through the following website:
https://voice-management.axiabackup.com/

Thank you for your understanding
Posted Aug 28, 2026 - 13:08 CEST
This incident affected: Voice Management - interfaces web.