Site web corporate (www.axialys.com) indisponible
Incident Report for Axialys
Resolved
Le problème est maintenant résolu et était dû à un bug d'interaction avec notre blog.
Posted Jun 02, 2020 - 11:55 CEST
Investigating
Nous investiguons actuellement un problème de fonctionnement de notre site web corporate (www.axialys.com).

Il n'y a pas d'impact sur les services Axialys.
Posted Jun 02, 2020 - 09:23 CEST