Problèmes connexion Voice Management
Incident Report for Axialys
Postmortem

What happened ?

At around 12:40, a small update was deployed on our production servers in relation with future feature updates. We received a few notifications from customers stating some agents were unable to log in to their Voice Management consoles.

In the meantime, we got matching internal alerts regarding abnormal failures in the agent connection process.

While connected users didn’t experience any issue, some users trying to connect to their Voice Management console (agents only, not supervisors) may have been unable to do so.

We rolled back the feature by 13:15.

What went wrong ?

While our automated and manual testing performed as expected, we missed a case that was dependant upon users’s call history.

Furthermore, the message displayed to the agents was misleading (login failure, instead of something related to an internal Axialys failure)

What we are doing to prevent this from happening again ?

We are updating our testing process to test a larger set of cases and catch such an issue beforehand.

We will be fixing our login process failure mechanism in order to better reflect the real cause of the issue in the coming days.

We sincerely apologize for the inconvenience.

Posted May 23, 2023 - 10:38 CEST

Resolved
This incident has been resolved.
Posted May 23, 2023 - 10:23 CEST
Identified
Nous avons identifié et corrigé (vers 13h25) un souci au niveau du processus de connexion pour certains agents. Merci de d'aviser notre Support Technique si vous rencontrez toujours un souci.

We have identified and fixed (around 13:25) an issue with the login process for some agents. Please contact our Technical Support team should you still be experiencing an issue.
Posted May 22, 2023 - 13:52 CEST
Investigating
Bonjour,

Plusieurs clients nous signalent des difficultés de connexion sur les interfaces web du Voice Management. Nou sinvestiguons le problème

Good morning,

Several customers are experiencing issues connecting to our Voice Management interfaces. We are investigating the issue.
Posted May 22, 2023 - 13:12 CEST
This incident affected: Voice Management - interfaces web.