Incident connexions Voice Management
Incident Report for Axialys
Resolved
We are closing this issue at this time.

However, our investigations regarding the robustness of the issue encountered are still ongoing. We will update our customers through our usual communication channels.
Posted Jan 22, 2024 - 10:51 CET
Identified
Nos investigations initiales indiquent un problème durant quelques minutes entre 9:05 et 9:10 environ ayant notamment entraîné des difficultés de connexion, ainsi que d'autres perturbations de l'interface utilisateur. La situation semble stable pour tous les utilisateurs concernés. Nous poursuivons notre analyse.

Our initial assessment show a problem occurred around 9:05 and 9:10, lasted for a few minutes and prevented some users from logging in and disrupting various user interface features. The situation seems to be stable now for the affected users. Our analysis is still ongoing.
Posted Jan 22, 2024 - 09:44 CET
Investigating
Bonjour,

Quelques clients nous signalent des anomalies de connexion sur les outils Voice Management ce matin. Les investigations sont en cours.

A few customers are experiencing slowdowns or failures to connect to our Voice Management tools. We are actively investigating the issue.
Posted Jan 22, 2024 - 09:27 CET
This incident affected: Voice Management - interfaces web.