Support interface unavailable
Incident Report for Axialys
Resolved
The Zammad interface has been fixed. Our support operations are now back to normal.
Posted Nov 25, 2024 - 11:12 CET
Identified
Our support tool (zammad) is currently unavailable. While we are working on fixing it, our support team is using a degraded procedure to handle support emails (support@axialys.com). This may cause minor delays and some differences in behaviour with the usual system.

No other production service is affected.

We apologize for any inconvenience.
Posted Nov 25, 2024 - 10:37 CET
This incident affected: Voice Management - interfaces web.