We are going to proceed to a few configuration updates tonight in order to reduce the risk from this happening again.
We apologize for the inconvenience.
Nous allons procéder à des mises à jour de configuration afin de réduire le risque de réitération d'un tel incident.
Nous vous présentons nos excuses pour la gêne occasionnée.
Posted Jan 07, 2025 - 14:16 CET
Identified
Dear customers,
One of our systems experienced a short glitch around 11h10 (CET), triggering errors on Voice Management user interfaces for some agents and supervisors. While the situation seems to be back to normal, we are investigating the cause of the problem.
Chers clients,
L'un de nos systèmes a subi une courte panne vers 11h10 (CET), déclenchant des erreurs sur les interfaces utilisateurs Voice Management de certains agents et superviseurs. Bien que la situation soit à priori de retour à la normale, nous investiguons la source du problème.
Posted Jan 07, 2025 - 11:22 CET
This incident affected: Voice Management - interfaces web and Voice Management - Services Telecom.